媛代码社区

新创建了一个vue项目查看时发现首行爆红,vue文件中报错:Parsing error: No Babel config file detected for xxx

问答
cute-Q
· 阅读 332 · 评论 2 · 8 个月前

解决方法:

在项目package.json文件中添加

"parserOptions": {
      "requireConfigFile" : false
    },
大概在33行,就可以解决这个问题啦~
虽然解决了,但不知道为什么要这么做QWQ
帖子评论(2)
发起评论
暂无数据
Loading
推荐帖子
  • 面试完之后是现场就告诉结果还是不一...
  • 如何使用 CSS 绘制三角形
  • 在vue中bootstrap组件中...
  • 女程序员的社区,有点意思哈
  • 广州前端找实习的可以看下
社区宗旨
媛代码社区是女性科技从业者的聚集地
我们鼓励:
分享生活经验,日常趣事
晒晒您的作品,讨论讨论技术
也可以吐槽职场,抱怨不公
我们致力于:
让更多的人听到我们的声音
打破社会传统偏见!提升个人能力!
快来加入媛代码大家庭吧!
加入组织
二维码

媛代码社区微信公众号